1234567891011121314151617181920212223242526272829303132333435363738394041424344454647484950 |
- # Copyright (C) 2006 OpenWrt.org
- config interface loopback
- option ifname lo
- option proto static
- option ipaddr 127.0.0.1
- option netmask 255.0.0.0
- config interface lan
- option type bridge
- option ifname "eth0 eth1 eth0.1 eth0.2"
- option proto static
- option ipaddr 192.168.1.1
- option netmask 255.255.255.0
- option nat 1
- option ip6assign 60
- config interface wan6
- option ifname @wan
- option proto dhcpv6
- config globals globals
- option ula_prefix auto
- ## Example for ATM bridging.
- ## Useful for PPPoE or IP over ATM. Will create 'nas${unit}'
- #
- # config atm-bridge
- # option unit 0
- # option encaps llc
- # option vpi 8
- # option vci 35
- # option payload bridged # some ISPs need this set to 'routed'
- # config interface wan
- ## PPPoE:
- # option ifname nas0
- # option proto pppoe
- ## PPPoA:
- # option ifname atm0
- # option proto pppoa
- # option encaps llc
- # option vpi 8
- # option vci 35
- ## Both:
- # option username "my_username"
- # option password "my_password"
|